Mini4Temps | Le rendez-vous des Mini 4 Temps Honda
Bienvenue sur Mini4Temps Honda Dax Team Corsica, premier forum francophone consacré aux Mini4Temps Honda
Mini4Temps | Le rendez-vous des Mini 4 Temps Honda

Mini4Temps | Forum d'entraide et de conseils entre passionnés de Mini4Temps Honda
 
AccueilAccueil  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Ven 14 Aoû - 22:22

Salut à tous,

Je viens de monter un Lifan 125 avec démarreur électrique, après de nombreuses lectures sur le forum j'ai respecter les codes couleurs à la lettre, du coup il à péter au premier coup de Kick avec un peu de phare, cligno, et de rétro éclairage sur le compteur digital.

Mais au bout de 2 secondes, plus aucun jus... Juste mon témoin de point mort. Et bien sur pas de démarreur électrique.

Avec le moteur précédent (sky team) j'avais des soucis (tout s'éteignait quand je freinai, mais le phare marché). Normalement le phare est lié au Jaune (d'après ce que j'ai pu lire...), mais la je suis bloqué.

Je me dit que la centrale cligno ou le régulateur de tension en à un coup. J'ai un cdi posh racing et Ci-dessous mon raccordement moteur et faisceau.

Après j'ai un doute sur le branchement, tout le monde parle du blanc qui va sur le blanc sauf que sur mon moteur il est rose (étant le seul restant après déduction, je l'ai mis sur le blanc.) Mais vu que cà a fonctionné quelques secondes au début, je me dis qu'il y a quelque chose de HS.

Si un de vous peux m'aider, ça serait cool Smile



Par contre il pétarde sévère ce moteur !!!

https://instagram.com/p/6X0jqYoF7X/?taken-by=loopvictim Smile
Revenir en haut Aller en bas
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Dim 16 Aoû - 13:03

Petite info supplémentaire, après un petit roulage, je me suis aperçu qu'a forte vitesse, le compteur digital se rallumer...
Revenir en haut Aller en bas
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Lun 17 Aoû - 21:48

Breaking news : Fusible HS Bad( !!!!!!!!!!!
Revenir en haut Aller en bas
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Jeu 27 Aoû - 18:11

AU SECOURS LES GARS !!!

Après avoir changer le fusible, la centrale cligno, le régulateur de tension. Mon compteur c'est enfin illuminé, mais toujours pas de phare et de cligno... Mais du Klaxonne Bad)

Mais au bout de quelques mètres plus de compteur et retour à la case départ... Mon fusible n'a pas pété cette fois ci.

Je vais finir par regretter mon bon vieux moteur sky team (mon dieu...)

Si quelqu'un peut éclairer ma lanterne, ça serait top !
Revenir en haut Aller en bas
christian
Rang: Administrateur
avatar

Nombre de messages : 17669
Age : 54
Date d'inscription : 16/03/2005

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Ven 28 Aoû - 5:56

salut
tu devrais peut être faire un essai avec le CDI d'origine, je vends des Posh racing depuis pas mal de temps et ils sont destinés à des moteurs Honda 12V
je suppose que tu l'as acheté d'occasion à un de mes clients, il était monté sur quel véhicule avant?
regarde toujours de ce côté là
à+ brice4

_________________
Forum Mini4Temps N°1
Toutes vos pièces Mini4Temps import Japon à tarifs préférentiels drapeau
J'AI ACCES A TOUTES LES MARQUES JAPONAISES EN DIRECT, CONTACTEZ MOI PAR MP POUR VOS COMMANDES, MERCI...
Revenir en haut Aller en bas
http://www.wataparts.fr
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Ven 28 Aoû - 12:09

Bonjour Christian,

Tout d'abord merci pour cette info, que je vais essayer direct cet aprem.

Je l'ai acheté il y a bien deux ans, soit sur le forum ou chez zubikes. Il était sur un Dax 12 volt.

Effectivement je l'ai mis à la place du CDI d'origine sur mon moteur skyteam à l'époque, et cela m'avait bien aidé dans les montées en régime, et quasiment aucun problème (sauf mes phares qui coupaient quand je freinai au bout d'un certain temps...)

Du coup j'attend aussi un sucre 6 fils pour refaire mon branchement proprement entre le faisceau sky team et mon moteur Lifan avec démarreur. J'ai suivi les différents schémas sur le forum à la lettre par contre j'ai un mystère, tout le monde parle d'un fil blanc sur le faisceau moteur mais moi j'ai un rose (fil en bas à gauche sur la photo du cablage...) mais d'après les schémas c'est le jaune qui gère les phares et j'ai bien 12 volts Bad(

Encore merci pour ton aide, je te tiens au courant de l'effet du changement de CDI.

Bonne journée
Revenir en haut Aller en bas
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Ven 28 Aoû - 16:10

Christian,

Pour info je viens d'essayer avec le CDI, d'origine mais rien n'y fait Bad(
Revenir en haut Aller en bas
Bost31
Langue pendue
avatar

Nombre de messages : 246
Age : 28
Date d'inscription : 27/05/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Ven 28 Aoû - 19:40

Salut,
ce qui est sûr, c'est que ça n'a rien à voir avec le CDI...Celui-ci gère l'allumage, pas les lumières.
Donc si j'ai bien compris, tu as un fil jaune et un fil rose qui sont des sorties lumières. Quel est le voltage qui sort de ces 2 fils ? Mon intuition me fait penser qu'inverser le jaune et le rose pourrait régler ton problème.
Revenir en haut Aller en bas
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Ven 28 Aoû - 21:12

Salut Bost31,

Effectivement elle démarre au quart de tours donc pas de problème d'allumage.

Je viens également de me rendre compte que toutes mes ampoules ont du grillées au démarrage du nouveau moteur (tout comme le fusible que je viens de changer)...

ci dessous la copie d'un post de Fred sur le forum qui décrit les couleurs pour le lifan sur skyteam:

Voici l'idée que je me fais de leur branchement et de leur rôle :

MOTEUR --> FAICEAU CENTRAL (RÔLE)

- vert / rouge --> le vert/blanc de ton faisceau central (fil de mise à la masse de l'ampoule de témoin de point mort)
- jaune --> jaune (fil qui sert à alimenter les phares via les comodos en courant alternatif et alimenter la cellule redresseuse pour passer en courant continu--> circuit de charge de ta batterie)
- blanc --> blanc (fil qui sert à alimenter la cellule redresseuse en alternatif afin que le courant devienne continu--> circuit de charge de ta batterie)
- blanc / bleu --> rouge / blanc (fil qui indique au boîtier CDI la position du piston dans le cylindre, donc le moment où alerter la bobine HT pour déclencher l'étincelle - grâce au fil jaune / noir reliant la bobine HT au CDI)
- vert --> vert (fil qui sert à la mise à la masse du moteur. Cela permet de ne pas avoir à poncer les zones de contact moteur / cadre au cas où le cadre aurait été peint à l'intérieur. Car la peinture peut isoler de parties en ocntact l'une contre l'autre)
- marron --> jaune / rouge (sert à alimenter le CDI en courant alternatif. Ce courant repart en jaune / noir lorsque le fil rouge / noir en reçoit l'ordre depuis le fil blanc / bleu connecté capteur de position du volant moteur sur le plateau d'allumage). Normalement, ce fil marron est sensé être noir / rouge. Mais les chinois sont parfoir farceurs. Et par élimination, c'est de toute façon la seule façon de connecter ce fil marron au faisceau central.

http://www.daxteam.com/t9186-schema-faisceau-skyteam-125cc



Pour le coup sur mon moteur j'ai les même fil que le schéma ci-dessous sauf pour le blanc qui est rose et sur mon faisceau skyteam le blanc n'est pas vraiment blanc (beige/jaunatre, photo du branchement tout en haut)




Je vais essayer des demain l'inversement que tu me conseils (Jaune/Rose) au point ou j'en suis... Et je te ferai également un retour sur le voltage de chaque fil...

Merci pour votre aide, car la c'est un grand moment de solitude...

Est t'il possible également que du fait que toutes mes ampoules soit grillées le reste ne suit plus (exemple le compteur digital n'affiche plus rien)

Revenir en haut Aller en bas
Bost31
Langue pendue
avatar

Nombre de messages : 246
Age : 28
Date d'inscription : 27/05/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Ven 28 Aoû - 21:25

Ton compteur digital a certainement dû en prendre un coup également mais une fois que tu auras le bon voltage sur ton circuit régulé, tu le testeras, avant faut être sûr de ce qui sort de ton moteur sinon tu vas gaspiller tes sous en ampoules.
Donc avant d'installer tes ampoules toutes neuves, test le voltage en sortie du moteur ET en sortie du régulateur.
Revenir en haut Aller en bas
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Ven 28 Aoû - 22:09

Etant complètement nul en électricité si j'ai bien compris, je prend la tension sur :

- La sortie moteur Jaune et Rose
- Mais sur la broche du régulateur de tension il y a 4 fils (Jaune, Rouge, Blanc, Noir/Blanc), sur lequel dois-je prendre la tension ?

J'avais prévu d'allé chercher des ampoules demain, mais effectivement, je vais peux être attendre. J'ai commandé une centrale clignotant plus puissante 12v 21W, et un régulateur de tension neuf. J'ai essayé de les mettre le compteur à marché pendant 1km et après plus rien...
Revenir en haut Aller en bas
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Sam 29 Aoû - 17:55

Salut Bost,

Voici le résultat de mes mesures électriques, sachant que j'ai fais une variante, 1° mesure avec l'ancien régulateur de tension, et 1 avec le nouveau. Avec 2 variables, 1 à bas régime, 1 avec accélération. tu vas voir que les résultats sont complètements différents:

1) Ancien régulateur

Faisceau moteur:
Rose : 3,5V au ralenti / + de 14V avec accélération
Jaune : 4,4V au ralenti / + de 14V avec accélération

Régulateur de tension:
Jaune : 4,6V au ralenti / + de 16V avec accélération
Rouge : 2,9V au ralenti / + de 7V avec accélération
Blanc : 3V au ralenti / + de 12V avec accélération
Noir : Masse

1) Nouveau régulateur

Faisceau moteur:
Rose 4,6V au ralenti / + de 1,4V avec accélération
Jaune 6,3V au ralenti / + de 2,6V avec accélération

Régulateur de tension:
Jaune : 6,3V au ralenti / + de 2,6V avec accélération
Rouge : 2V au ralenti / + de 18V avec accélération
Blanc : 4,5V au ralenti / + de 1,5V avec accélération
Noir : Masse

Ps : Il n'y avait aucune ampoule fonctionnelle, ni de compteur, je n'ai donc pas mis la nouvelle centrale clignotants.

Merci d'avance pour ton retour.

Bon weekend
Revenir en haut Aller en bas
Bost31
Langue pendue
avatar

Nombre de messages : 246
Age : 28
Date d'inscription : 27/05/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Sam 29 Aoû - 20:46

Salut,
c'est quoi le nouveau régulateur ? Parce que de là à avoir ces différences de tensions c'est bizarre.
Normalement sur le régulateur, y'a 2 entrées, 1 sortie et 1 masse.
Normalement, le rouge est la sortie (vers le faisceau) et le noir (ou vert selon) est la masse, les 2 autres (2 jaunes ou 1 jaune et 1 blanc) sont les entrées.
Je te conseil de regarder ce tuto (parce qu'honnêtement, l'élec, je la fuit tant que je peux !): http://www.southdaxriders.com/t14502-LE-topic-des-allumages-yx-ou-type-takegawa.htm
Revenir en haut Aller en bas
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Dim 30 Aoû - 15:12

Salut,

Le régulateur vient de chez Kaelis:
http://www.shop-kaelis.fr/fr/regulateur-de-tension-12-volts-translucide.html

Oui effectivement les variations sont assez surprenantes, si quelqu'un pouvez me dire si elles sont normales depuis un lifan. Je crois que je vais finir par mettre mon dax chez un garagiste et que cela me coute une douille...

Je vais jeter un coup d'oeuil au tuto...

Si quelqu'un peux m'aider avec plaisir !
Revenir en haut Aller en bas
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Mer 2 Sep - 18:00

Est-ce que quelqu'un qui aurait l'électricité fonctionnelle sur son dax sky team 12v pourrait me communiquer sa tension sur les 4 fils du régulateur ? Afin que je puisse comparer avec mes mesures.

Merci par avance.

Alban
Revenir en haut Aller en bas
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Jeu 3 Sep - 20:18

UP


Dernière édition par leban_al le Jeu 3 Sep - 21:33, édité 1 fois
Revenir en haut Aller en bas
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Jeu 3 Sep - 21:33

Etant un gros nul en electricite après vérification, toutes mes mesures sont NEGATIVES sauf la mesure sur le rouge au régulateur ! Ce qui à mon avis indique un faux contact... Que faire ???

HELP !!!!

brice4
Revenir en haut Aller en bas
hugolin
Langue pendue
avatar

Nombre de messages : 1839
Age : 48
Date d'inscription : 18/07/2010

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Lun 21 Sep - 21:51

Je te répondrais volontiers mais j'ai viré ma batterie et du coup j'ai pas mal de problèmes de tension. J'avais fait les mesures il y a quelques années et il me semble que l'on n'était pas loin du compte soit à peu près 12 v au ralenti ( 11.5 min ) et cela monte dans les tours en théorie on ne devrait pas dépasser les 15 v mais en pratique il me semble avoir vu du 16 ou 17 v. Ceci dit les régulateurs ne me semble pas tip top ( y compris les Honda ) je suis en train d'en assembler un mais je n'y consacre pas assez de temps pour que cela aille vite....
Revenir en haut Aller en bas
http://www.mmp84.com
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Mar 22 Sep - 12:53

Merci beaucoup Hugolin,

Effectivement la tension sur les répliques est une vraie prise de tête.

Le fait est qu'en plus toutes mes tensions sont en - (négatives), même en sortie de faisceau moteur, hors mis celle du fil rouge du régulateur.

Un membre me dit que j'ai un fil qui fait masse, j'ai beau tout vérifier, rien de visible. Certains parle d'un fil rouge qui passe sous le réservoir (que je n'ai pas controlé) qui pourrait être mon problème, ou un souci venant des commodos.

Il me reste plus qu'a démonté le réservoir pour checker... Mais toutes les pistes sont bonnes à prendre...

Encore merci pour votre aide.

Alban
Revenir en haut Aller en bas
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Sam 26 Sep - 13:27

Salut à tous,

Après démontage du réservoir, je constate 2 choses :

Le fil qui part du - de la batterie à un boulon du moteur est légèrement pincé. Ma tension négative pourrait elle venir de ce léger pincement ???




Et il y a un sucre femelle non branché avec 2 fil (noir/blanc et noir/rouge) qui provient du faisceau mais il n'y a pas de sucre male qui se balade et qui pourrait se loger dedans. A l'époque je me souviens j'avais un fil qui allait de la béquille au cadre. Est-ce que cela pourrait correspondre ?




Merci d'avance pour votre aide... Car la je sature..
Revenir en haut Aller en bas
hugolin
Langue pendue
avatar

Nombre de messages : 1839
Age : 48
Date d'inscription : 18/07/2010

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Sam 26 Sep - 13:36

Si le fil de masse est dénudé il n'y a pas grand risque à part de toucher un fil + dénudé lui aussi. Je ne pense pas que cela explique la tension négative, essayes plutôt d'inverser le branchement de ton testeur. Il me semble bien que c'est le contacteur béquille mais dans le doute fais le contraire tu parts de la béquille et tu regardes si le contacteur est présent et s'il y a des fils.
Revenir en haut Aller en bas
http://www.mmp84.com
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Sam 26 Sep - 13:56

Merci hugolin,

La béquille d'origine n'est plus présente donc j'avais sectionné le fil qui partait de la béquille vers le faisceau et je n'ai jamais eu de problème.

J'ai pris mon testeur, et je l'ai mis sur ma batterie de bagnole et la j'ai une tension positive à +12v.

Donc ce qui signifie que mon testeur est bon.
Revenir en haut Aller en bas
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Sam 26 Sep - 14:10

Et une question de plus, Le fil vert (- batterie) il part bien du - batterie à un boulon du moteur ?
Revenir en haut Aller en bas
leban_al
Bavard
avatar

Nombre de messages : 36
Age : 31
Date d'inscription : 03/06/2011

MessageSujet: Re: PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...   Sam 26 Sep - 23:15

Mes problèmes de tensions négatives sont résolues ! J'ai refait un sucre complet. Mais je n'ose pas mettre d'ampoules... Le compteur ne s'allume toujours pas, a mon avis les tensions négatives l'ont achevé... Et maintenant j'ai la direction qui force et mon guidon ne tourne plus !!!! Pu``in de chinoiserie !!!
Revenir en haut Aller en bas
 
PROBLEME ELECTRICITE LIFAN 125 / PAS DE PHARE, CLIGNO...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Mini4Temps | Le rendez-vous des Mini 4 Temps Honda :: Mini4Temps | Forums Généraux :: Conseils techniques-
Sauter vers: